The line of code includes a numerical value and the preceding line is a comment describing the semantics of the numerical value. I think I'm on a crusade against comments, so I'm recommending my coworkers to write their code like this instead
In this case, the name of the constant entirely replaces the need for the comment, with the added benefit that the constant is code while comment is not. This is a much more maintainable way to document your code and it makes searching for values used in your code much easier. Additionally, the moment you look at the code, you see which parameters can be tuned.